Jump to content
TUFLOW FV

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About this forum
    • How to use this forum
    • Forum Feedback
    • Announcement
  • TUFLOW FV Modelling
    • Dongles/Licensing/Installation
    • Mesh Building
    • Numerical Scheme
    • Model Building
    • Initial Conditions
    • Boundary Conditions
    • Turbulence
    • Structures
    • 3D Module
    • AD Module
    • Atmospheric Module
    • ST + MORPH Module
    • Post Processing
    • Other
    • Errors
  • Other 3rd party products
    • SMS
    • MatLab
    • Excel
    • GIS
    • Text Editors

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, I tried to use Read Grid Zpts == ...\<file>.asc to assign elevation to my FV mesh. It is a large ASCII grid (~100GB) which is in the same projection as the mesh. The RAM on the system is much higher than the file size (~192GB). I have read/write access to the folder where the ASCII grid resides. The file unit is being opened; memory being allocated and the file unit is being closed, but it crashes with the fortran (157) access violation error as soon as it is closed and the model doesn't proceed any further. Can anyone help me with this? Thanks, Kaushal
  2. Hi TUFLOW FV, I am trying to initialise a TUFLOW FV model. Once FV reads the mesh elevation levels the following error message is displayed and the model shuts down. ERROR: Duplicate grid labels are not permitted. A screenshot is shown below. The model previously ran through to completion although this iteration of the model includes an additional nested wave model and some changes to the BC's. It seems strange it would produce an error after reading the mesh elevations. Cheers
  3. Hi TUFLOW FV, I am trying to initialise a TUFLOW FV model, however it keeps on crashing with an Error saying NetCDF: Can't add HDF5 file metadata. I've attached a screenshot of the issue. Any ideas as to what I may have done wrong? Cheers
  4. When I visualise the 2D model outputs in Matlab it doesn't show any results at some of the elements. The elements are not getting dry as the water depth at the elements is enough to be wet during the entire simulation period. Over the simulation period some of these elements have result at some time steps but most of the time steps there is no result at these elements in the 2d view. Some of these elements result in zero value over the entire simulation period. I am not sure whether these elements are not resolved (e.g due to the shape of the mesh) or the resolved current speeds are less than the model precision. Would you please let me know how I can rectify this issue?
×
×
  • Create New...