Jump to content
TUFLOW FV

Search the Community

Showing results for tags 'TUFLOW FV'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About this forum
    • How to use this forum
    • Forum Feedback
    • Announcement
  • TUFLOW FV Modelling
    • Dongles/Licensing/Installation
    • Mesh Building
    • Numerical Scheme
    • Model Building
    • Initial Conditions
    • Boundary Conditions
    • Turbulence
    • Structures
    • 3D Module
    • AD Module
    • Atmospheric Module
    • ST + MORPH Module
    • Post Processing
    • Other
    • Errors
  • Other 3rd party products
    • SMS
    • MatLab
    • Excel
    • GIS
    • Text Editors

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, Is it necessary to use the isodate format when specifying boundary conditions that include atmospheric heat calculations? My simulation runs when using isodate, but when I try to run it using model hours (ie time format == hours) the following error is returned: t = 0.000000 hrs. dt = 0.000 / 0.000 s. elapsed time = 0.0 s. Writing H datfile output. t = 0.000000 hrs. Writing TEMP datfile output. t = 0.000000 hrs. Writing V datfile output. t = 0.000000 hrs. Writing TEMP datfile output. t = 0.000000 hrs. Writing V datfile output. t = 0.000000 hrs. Writing NETCDF output. t = 0.000000 hrs. ERROR: day_of_the_year requires tform == 1 ERROR-STACK:fvdomain_run:fvdomain_run_timestep:fvcell_turb:fvatmos_update:heat_sw:day_of_the_year requires tform == 1 In my bc file, I am specifying temperature (water), short wave radiation, long wave radiation, mean sea level pressure, rain, relative humidity, and air temperature. Wondering if maybe the heat transfer calculations require knowledge about the date and that is why it is returning the error when hours are used. Thanks!
  2. We’re pleased to announce the forthcoming TUFLOW FV New Features and Application Seminars. The seminars are free to attend and will be led by Dr Ian Teakle, the primary developer of TUFLOW FV. The next seminars will be held in: Melbourne on Tuesday, 12 May 2015 Sydney on Wednesday, 13 May 2015 Please refer to the TUFLOW website for more information about the seminars: http://www.tuflow.com/Training.aspx?ws To register for one of the events please contact training@tuflow.com and specify your city.
  3. Guest

    Sizing function in SMS

    Hi Check out an interesting forum discussion: http://forum.aquaveo.com/topic/1403-sizing-function/ This discussion details the use of sizing functions in mesh generation, where a paved mesh area can be generated where mesh transitions are controlled according to user specified constraints. Very handy. Chris
  4. Hi I am running a 2D HD simulation of TUFLOW FV using a restart file. My syntax for specifying this in the input fvc file is as follows: ! INITIAL CONDITIONS initial water level == 9.35736 Restart == river_97_7.1.0_v3(rerun1)_t115.rst The log file appears to be telling me that the restart file is being used, but I don't quite get what I expected when I look at the output. I am finding that I get a jump in velocities immediately after the first timestep. Does this mean that TUFLOW FV does not really use a full restart (with all the transient parameters, accelerations, etc)? Thanks for any assistance.
  5. Hi I downloaded the TUFLOW FV executable and dlls from the website, and I received my Wibu dongle. I plugged in the dongle, double clicked tuflowfv.exe and clicked return but I get this: When I then press enter again, the command prompt just disappears so I don't know if its worked or not. The tuflowfv log file suggests that it probably hasn't worked. I've attached it to this email so you can see it. Any ideas what's going on with it as I am very confused! Thanks
×
×
  • Create New...